Monday 9th December 2019

Gret-Palucca-Straße 9 Internet am Kabelanschluss gestört

Internet am Kabelanschluss gestört. WLAN noch funktionsfähig.

Update 19:10: WLAN ist nun auch betroffen. The WiFi is now also affected.

Update 20:11: Das Problem ist behoben, sodass das Internet wieder funktionieren sollte. The problem is resolved, your internet connection should work again.

Arbeitsgemeinschaft Dresdner Studentennetz
Status page hosted by Selfnet e.V. Stuttgart.